Proxy Server Does Not Close Connection After Timeout if Internet Explorer Window Is Open (210695)
The information in this article applies to:
- Microsoft Windows 2000 Advanced Server
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q210695 SYMPTOMS
The Proxy Dialout connection may stay open past the vaule set in the Connection Timeout properties if your computer is configured as follows:
- You enable the Proxy Autodial setting and set the "Idle seconds before hanging up" setting in the RAS connectoid properties to any valid value.
- Proxy dials out by starting Microsoft Internet Explorer on any client computer.
CAUSE
This problem occurs because the Auto-disconnect feature detects that there is indeed traffic being passed over the connection.
RESOLUTION
To resolve this problem, ensure that Internet Explorer is not causing the connection to stay open. Either close Internet Explorer on all clients when you are done using the Internet or set the browser to display a blank or internal Web page.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kbbug kbdisplay KB210695 |
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