MSPS Err Msg: Microsoft Call Manager Cannot Access the Voice Menu System (209519)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q209519 SYMPTOMS
When you attempt to use Microsoft Call Manager, you may receive either
of the following error messages:
Microsoft Call Manager cannot access the Voice Menu system. Voice
commands will be turned off in Microsoft Call Manager. To turn voice
commands back on, Click Phone Settings on the Options menu, then
select "Use voice commands for speed dialing." Microsoft Call Manager cannot communicate with the Microsoft
Voice. Close and restart Microsoft Call Manager. If the problem
persists, restart your computer.
Unknown Win32 error code: 80040803
CAUSE
This behavior can occur if a speed dial entry consists of one or more
spaces without any characters.
RESOLUTION
To resolve this issue, replace the speed dial entry with an entry that
includes characters, and then quit and restart Microsoft Call Manager. To
do this:
- Click Start, point to Programs, and then click
Microsoft Call Manager.
- On the Phone tab, click Speed Dial, and
then point to the Category that contains the entry you
want to replace.
- Type a speed dial entry that includes characters.
- Click OK.
- Click Options, and then click Exit Microsoft Call
Manager.
- When you are prompted if you are sure you want to quit
Microsoft Call Manager, click Yes.
- Restart Call Manager.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Cordless Phone System version 1.0.
Modification Type: | Major | Last Reviewed: | 7/14/1999 |
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Keywords: | kbbug kberrmsg kbui KB209519 |
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