Unable to Open or View Downloaded File without File Extension (208948)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95

This article was previously published under Q208948

SYMPTOMS

When you try to open or save a file you downloaded from the Internet, you may experience one of the following symptoms:

  • When you try to open the file, you are prompted to choose a program to view the file, and this may occur even if you have a program associated with this file type.
  • When you try to save this file, the file may be saved with a document (.doc) file extension, and this may occur even if the file is not a document.

CAUSE

This issue can occur if both of the following conditions exist:

  • The Web address of the file you downloaded does not have a file extension.
  • The file you downloaded does not contain a content-disposition header.

RESOLUTION

To resolve this issue, contact the administrator of the Web site to request a file extension be added to the file, or a content-disposition header be added to the file.

To work around this issue if you know the proper file extension, rename the file, and add the appropriate file extension. To rename a file, right-click it, type the new file name, and then press ENTER.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbprb kbui KB208948