MSPS: Cannot Connect to a Three-Way Telephone Call by Using the Speakerphone Feature (208772)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q208772 SYMPTOMS
When you use the Microsoft Cordless Phone System to establish a three-way telephone call, you may receive the following error message:
There is a call in progress, please wait for the call to finish, then try again.
In addition, when you attempt to return to the first call that is in progress, the call may be disconnected.
CAUSE
This behavior can occur if you use the Speakerphone feature when you attempt to establish the 3-way telephone call.
RESOLUTION
To resolve this issue:
- Use the handset to dial the first telephone number to which you want to connect.
- When you establish the first telephone connection, press the Flash button on the Microsoft Cordless Phone System handset.
- Dial the second telephone number to which you want to connect.
NOTE: Make sure that your telephone service provider has enabled the three-way calling option on your telephone line.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
---|
Keywords: | kbHardware kbprb KB208772 |
---|
|