MSPS: Error Message When You Start the Call Manager Speakerphone (208741)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q208741 SYMPTOMS
When you attempt to start the Microsoft Call Manager speakerphone,
you may receive the following error message:
Could not create a DirectSound object: Either the required device is
busy, or the DirectSound subsystem is not properly installed.
In addition, if you attempt to take the Call Manager speakerphone
off the hook, you may receive the following error message:
You cannot make or answer a call with the speakerphone at this time.
You must use another telephone.
CAUSE
This behavior can occur if all of the following conditions are true:
- A Creative Labs Sound Blaster 16 PnP sound card is installed
in the computer.
- The sound driver for your sound card is outdated.
- Microsoft DirectX 5.0 is installed on the computer.
RESOLUTION
To resolve this issue, download and install the latest version of the
sound driver for your sound card from the following Creative Labs Web
site:
If the issue continues to occur, download and install the latest version
of Microsoft DirectX from the following Microsoft Web site:
For additional information how to download and install DirectX, click the article number below
to view the article in the Microsoft Knowledge Base:
179113 How to Download and Install DirectX
MORE INFORMATIONMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
---|
Keywords: | kbenv kberrmsg kbHardware kbprb KB208741 |
---|
|