ACC2000: Microsoft Access Readme File Does Not Open (208722)
The information in this article applies to:
This article was previously published under Q208722 Novice: Requires knowledge of the user interface on single-user computers.
This article applies to a Microsoft Access database (.mdb) and to a Microsoft Access project (.adp).
SYMPTOMS
When you try to open a Microsoft Access readme.txt file, you receive the following error message:
Windows cannot find deskedit.exe
This program is needed for opening files of type 'Text File'.
Location of deskedit.exe:
C:\
CAUSE
During the installation of Norton Desktop for Windows, you were prompted with a message:
Would you like the Norton Desktop Editor as your default text editor?
You clicked Yes on this message. The error message in the "Symptoms" section occurs after Norton Desktop for Windows has been removed from the computer and you are trying to view a Readme file. After the removal of Norton Desktop for Windows, Microsoft Windows continues to associate *.txt files with the deleted Norton Deskedit.exe utility.
RESOLUTION
During the installation of Norton Desktop for Windows, click No when you are prompted to make Norton Desktop Editor your default text editor.
-or-
In Windows Explorer, associate text files with Notepad. To do so, follow these steps. NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. - In Windows Explorer, click Options on the View menu.
- Click the File Types tab. In the list of file types, click Text Document.
- Click Edit, and then in the Actions box, click Open.
- Click Edit, and then specify the program that you want to use to open files that have this extension. If Notepad.exe is in its default location, type C:\Windows\Notepad.exe. Otherwise, click browse, and locate Notepad.exe.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
REFERENCES
For more information about associating file type with programs, click Help on the Start menu, type to change which program starts when you open a file in the Search box, and then click List Topics.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | kb3rdparty kbenv kberrmsg kbprb KB208722 |
---|
|