MSPS: Female Voice Sometimes Plays When Male Voice Is Selected in Call Manager (208720)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q208720

SYMPTOMS

When you configure text-to-speech playback in Microsoft Call Manager to use the male voice, you may hear the female voice in audio playback.

CAUSE

This behavior is by design.

MORE INFORMATION

Call Manager uses both text-to-speech playback and recorded sound playback to play spoken messages and prompts. When you change the voice selection in Call Manager, you only change the voice for text-to-speech playback. Call Manager uses text-to-speech playback to tell you information that can change, such as a contact name or phone number.

Call Manager uses recorded sound playback to tell you information that does not change, such as available options or prompts. Recorded sound playback uses recordings of a female voice.

For additional information about how to change the voice used for text-to-speech playback in Call Manager, please see the following article in the Microsoft Knowledge Base:

216566 MSPS: How to Change the Text-to-Speech Voice in Call Manager


Modification Type:MajorLast Reviewed:2/13/1999
Keywords:kbprb kbsound kbui KB208720