MSPS: Call Manager Address Book Is Not Refreshed When you Delete an Entry (208711)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
- Microsoft Outlook 98
This article was previously published under Q208711 SYMPTOMS
When you attempt to delete an entry from the Microsoft Call Manager Address Book, the entry may remain in the Call Manager Address Book.
CAUSE
This behavior can occur if Microsoft Outlook 98 is installed on your computer.
The entry is deleted, but the Call Manager Address Book is not refreshed to reflect the change.
RESOLUTION
To resolve this issue, use one of the following methods:
- Click another tab in the Call Manager dialog box, and then click the Address Book tab.
- Install Microsoft Outlook 2000 on your computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbHardware kbprb KB208711 |
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