MSPS: QuickPlay Starts When You Press the F12 Key (208661)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q208661 SYMPTOMS
When you install Microsoft Call Manager, the F12 key no longer functions
as expected in other programs. When you press the F12 key, the QuickPlay
feature of Call Manager starts automatically.
CAUSE
This behavior occurs because the F12 key is the default shortcut key for
the QuickPlay feature of Call Manager. If Call Manager is running in the
background on your computer, QuickPlay starts when you press the F12 key
in any program.
RESOLUTION
To work around this issue, assign the QuickPlay shortcut to another key or
key combination in Call Manager:
- Click Start, point to Programs, and then
click Microsoft Call Manager.
- Click Settings.
- Click the Messages tab.
- Click inside the QuickPlay shortcut
box.
- Press the BACKSPACE key.
- Press the key or key combination to which you want to assign the
QuickPlay shortcut.
NOTE: Certain keys cannot be used as shortcuts in Call
Manager. - Click OK.
- Close all open windows on the desktop, and then restart the
computer.
The F12 key should now function as expected in other programs.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Cordless Phone System version 1.0.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
---|
Keywords: | kbHardware kbprb KB208661 |
---|
|