You receive an error when you try to create a new report in Access 2000 without a default printer (208553)



The information in this article applies to:

  • Microsoft Access 2000

This article was previously published under Q208553
Novice: Requires knowledge of the user interface on single-user computers.

This article applies to a Microsoft Access database (.mdb) and to a Microsoft Access project (.adp).

SYMPTOMS

When you try to create a new report, you may receive one of the following error messages.

You may receive the following error message if you use the wizard to create a new report:
You must install a printer before you can create a report. To install a printer, point to Settings on the Windows Start menu, click Printers, and then double-click Add Printer. Follow the instructions in the Add Printer wizard. Click OK in this dialog after you have done this, and the report wizard will continue.
You receive the following error message if you click Cancel to the previous error message:
The wizard is unable to create your report.
You may receive the following error message if you open the new report directly in Design view:
You must install a printer before you design, print or preview.

CAUSE

You do not have a default printer installed.

RESOLUTION

Create or designate a default printer for Microsoft Windows.

Modification Type:MajorLast Reviewed:8/16/2005
Keywords:kberrmsg kbprb KB208553