Channel Bar Is Not Displayed Properly on the Screen (208308)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 4.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q208308

SYMPTOMS

When you change the screen resolution, the Channel bar may be displayed in the incorrect position or may not be displayed at all.

CAUSE

This issue can occur if you change the screen resolution from a higher to a lower resolution.

RESOLUTION

To resolve this issue, click to select the Internet Explorer Channel Bar check box in the Display tool. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Display tool, click the Web tab, click to select the Internet Explorer Channel Bar check box, and then click OK.NOTE: Click OK even if the Internet Explorer Channel Bar check box is already selected.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbdisplay kbenv kbprb kbui KB208308