Packard Bell 4500 Computer Hangs in Standby or Suspend Mode (208303)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q208303

SYMPTOMS

When your Packard Bell 4500 computer goes into standby or suspend mode, it may stop responding (hang).

CAUSE

This issue can occur if you have a Trident video adapter installed in your computer and you do not have the latest version of the Trident video driver or the Trident video driver is damaged.

RESOLUTION

To resolve this issue, contact Packard Bell to obtain the latest Trident video driver for the computer. For information about obtaining Trident video drivers, click the following link to view the Packard Bell Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kbHardware kbPowerMan kbprb KB208303