Adobe PageMaker Hangs When Using the HP 7550A Plotter (208260)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 95

This article was previously published under Q208260

SYMPTOMS

When you use the Hewlett-Packard (HP) 7550A Plotter to print text or graphics in Adobe PageMaker, PageMaker stops responding (hangs) or you receive the following error message:
Program error, Integer divide by 0.

CAUSE

This issue occurs because the Microsoft Windows plotter driver is incompatible with PageMaker 5.0 and 5.0a.

RESOLUTION

To resolve this issue, contact Adobe to inquire about the availability of an update for the program. For information about Adobe, please click the following link to visit the Adobe Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kberrmsg kbHardware kbprb kbprint KB208260