Screens May Not Be Displayed Properly After Starting Disney Aladdin Activity Center (208199)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 95

This article was previously published under Q208199

SYMPTOMS

After you start the Disney Aladdin Activity Center program, the background colors, the color palette, and other screen items may not be displayed properly.

CAUSE

This issue can occur if an S3 ViRGE video driver is installed in your computer, and you configure the computer to use Active Desktop and 256 colors.

RESOLUTION

To resolve this issue, use one of the following methods:

Disable Active Desktop

To disable Active Desktop:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Display icon, click the Web tab, click to clear the View my Active Desktop as a web page check box, and then click OK.

Configure Color Depth to More Than 256 Colors

To configure the color depth to more than 256 colors:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Display icon, and then click the Settings tab.
  3. In the Colors box, click the color setting you want, click OK, and then follow the instructions on your screen to finish changing the color depth on your computer.

Update the S3 Video Driver

To obtain the latest S3 video driver, click the following link to view the Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kbdisplay kbprb KB208199