Yamaha OPL3-SAx Does Not Play Sound After NetMeeting Connection (208158)



The information in this article applies to:

  • Microsoft NetMeeting 3.0 for Windows 98 Second Edition
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 98 Second Edition

This article was previously published under Q208158

SYMPTOMS

When you connect to another computer using NetMeeting, you may not hear sound from audio files playing on your computer.

CAUSE

This issue can occur if you use a Yamaha OPL3-SAx WDM sound card and it is sharing an interrupt request (IRQ) with another device.

RESOLUTION

To resolve this issue, change the IRQ setting for the OPL3-SAx sound card or the other device.

For information about troubleshooting device conflicts and IRQ settings, please click the article number below to view the article in the Microsoft Knowledge Base:

133240 Troubleshooting Device Conflicts with Device Manager


Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kb3rdparty kbenv kbHardware kbprb kbsound KB208158