Hewlett-Packard Color LaserJet Prints Incorrect Color in Harvard Graphics 3.0 (208150)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
- Microsoft Windows 98 Second Edition
This article was previously published under Q208150 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you use the Hewlett-Packard (HP) Color LaserJet (MS) printer driver to print color text in Harvard Graphics 3.0, the text may not be printed in the correct color.
CAUSE
This issue can occur if you are using the printer driver that ships with Windows or an early version of the driver.
RESOLUTION
To resolve this issue, use one of the following methods:
Windows Printer Driver
Use the printer driver in the \Drivers\Printers\Hp\Cljpcl folder that is included with the Windows 98 CD-ROM. To do this, follow these steps:
- Click Start, point to Settings, and then click Printers.
- Double-click Add Printer, click Next, click Local printer, and then click Next.
- Click Have Disk, and then click Browse.
- In the Drives box, click the drive letter for your CD-ROM.
- Open the \Drivers\Printers\Hp\Cljpcl folder, click OK, and then click OK again.
- In the Add Printer Wizard box, click HP Color LaserJet, and then follow the instructions on your screen to complete the printer wizard.
Contact Hewlett-Packard
Contact HP to obtain the latest printer driver. For information about obtaining HP printer drivers, click the following link to view the HP Web site:
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kbenv kbHardware kbprb kbprint KB208150 |
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