You May Not Be Able to Select the Video Refresh Rate for Your Monitor (207991)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q207991
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you configure a S3 ViRGE/MX video adapter on a Windows 98-based computer, you may not be able to change the refresh rate.

CAUSE

This behavior can occur if the monitor selection is configured to use the default monitor. When the monitor selection is configured to use the default monitor, all of the available video-frequency modes for the video adapter are not supported.

RESOLUTION

NOTE: You may need to obtain a driver from the manufacturer of the monitor to use the steps in this section.

To install the correct driver for your video adapter:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display, and then click the Settings tab.
  3. Click Advanced, and then click the Monitor tab.
  4. Click Properties, and then click the Driver tab.
  5. Click Update Driver, and then click Next.
  6. Click Display a list of the known drivers, and then click Next.
  7. If you have a manufacturer-supplied driver on a CD-ROM or floppy disk, click Have Disk, and then provide the location of the driver. If you do not have the driver on a CD-ROM or floppy disk, click Show all hardware of this device class.
  8. Click the appropriate manufacturer and model, and then click Next.
  9. If you receive an Update Driver Warning dialog box, click Yes if you want to use the driver that you selected.
  10. Click Next to continue.
  11. Insert the Windows 98 CD-ROM in the CD-ROM drive if you are prompted to do so.
  12. Click Finish.
  13. Close the Monitor Properties dialog box, and then click OK to close the Advanced Display Properties dialog box.
  14. Click OK, and then close Control Panel.
  15. Restart your computer if you are prompted to do so.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kb3rdparty kbdisplay kbHardware kbprb KB207991