Lexmark 7200 Printer Does Not Complete Printout Across Network (207960)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
This article was previously published under Q207960 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you print to a Lexmark 7200 network printer that is connected to a computer running Windows 98, you may not receive a complete printout or you may receive a time-out type error message.
CAUSE
This issue can occur if you install the spooler and driver that is included with the Lexmark 7200 printer.
RESOLUTION
To resolve this issue, contact Lexmark to obtain the latest spooler and printer driver. For information about obtaining these drivers, click the following link to view the Lexmark Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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| Keywords: | kb3rdparty kbHardware kbnetwork kbprb kbprint KB207960 |
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