Error Message: The Modem VxD Is Not Present. Please Refer to the Troubleshooting Section in the User's... (207945)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition

This article was previously published under Q207945

SYMPTOMS

When you install Windows 98 Second Edition, you may receive the following error message during the Control Panel configuration process:
The modem VxD is not present. Please refer to the troubleshooting section in the user's guide.

CAUSE

This issue can occur if your computer has a Winmodem and:
  • Windows 98 Second Edition Setup detects a resource conflict with the Winmodem, such as an IRQ conflict.
  • The modem is not completely installed.

RESOLUTION

To resolve the problem, use either of the following methods:

Method 1

Click OK so Setup can continue. If the issue is not resolved, use Device Manager to resolve the conflict. For additional information about how to troubleshoot device conflicts, click the article number below to view the article in the Microsoft Knowledge Base:

Q133240 Troubleshooting Device Conflicts with Device Manager

Method 2

Remove the modem from Device Manager, and then restart your computer:
  1. Right-click My Computer, and then click Properties. Click the Device Manager tab.
  2. Double-click the Modems branch to expand it, click your modem, and then click Remove.
  3. Restart your computer.
For additional information about how to troubleshoot modem issues, click the article number below to view the article in the Microsoft Knowledge Base:

190554 How to Troubleshoot Modem Problems in Windows 98/98 Second Edition


Modification Type:MajorLast Reviewed:6/18/2001
Keywords:kberrmsg kbprb kbsetup KB207945