Adobe PageMaker 5.0 May Not Print Graphics Properly (207943)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 95

This article was previously published under Q207943
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you use Adobe PageMaker 5.0 to print graphics, the graphics may not be printed properly.

CAUSE

This issue can occur if you install a printer driver that uses the Windows Unidrv.dll file.

RESOLUTION

To resolve this issue, contact the manufacturer of your printer to obtain the latest printer driver.

MORE INFORMATION

This issue may occur when you use one of the following printers:
  • Canon BubbleJet BJ-200ex
  • Canon BubbleJet BJC-4000
  • Epson Stylus Color
  • Hewlett-Packard DeskJet 1600C
For information about these printers, please click one of the following links to view the appropriate Web site:

Canon

Epson

Hewlett-Packard

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kb3rdparty kbprb kbprint KB207943