IBM 4019 Printer Does Not Print White Text on a Dark Background (207839)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
- Microsoft Windows 95
This article was previously published under Q207839 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you try to print white text on a dark background, the IBM 4019 LaserPrinter may not print the text.
CAUSE
This issue occurs because of a limitation of the Microsoft Windows Unidrv.dll file that is installed with some of the Microsoft printer drivers.
RESOLUTION
To resolve this issue, install the IBM Personal Printer Data Stream (PPDS) driver, select a TrueType font, and then select Print TrueType as graphics in the printer driver setup. To select Print TrueType as graphics, follow these steps:
- Click Start, point to Settings, and then click Printers.
- Right-click IBM 4019 LaserPrinter, click Properties, and then click the Fonts tab.
- In the TrueType fonts box, click Print TrueType as graphics, and then click OK.
Contact Lexmark to obtain the latest IBM PPDS printer driver. For information about obtaining the driver, click the following link to view the Lexmark Web site:
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kbenv kbHardware kbprb kbprint KB207839 |
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