QuarkXPress 3.32 May Not Print Outline Text Properly (207835)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 95

This article was previously published under Q207835
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you use QuarkXPress 3.32 to print outline text, the text may not be printed properly.

CAUSE

This issue can occur if you use a Canon BubbleJet BJ-200ex printer and printer driver.

RESOLUTION

To resolve this issue, use the appropriate method:
  • Update the Printer Driver To obtain information on updating the printer driver, please click the following link to view the Canon Web site:
  • Update QuarkXPress To obtain information on updating the QuarkXPress program, please click the following link to view the QuarkXPress Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kb3rdparty kbprb kbprint KB207835