OL2000: (CW) Recover Deleted Items Does Not Work with the Favorites Public Folder (207803)
The information in this article applies to:
This article was previously published under Q207803 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you attempt to recover deleted items from the Favorites Public Folder,
you may receive the following message:
The command is not available. See the program documentation about how to
use this extension.
CAUSE
You cannot recover deleted items if you have the Favorites Public Folder
selected. The option "Recover Deleted Items" on the Tools menu does not
work when you click to select the Favorites Public Folder even though
"Recover Deleted Items" is available as a Tool menu option.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbnofix KB207803 |
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