EDI Certificates from VeriSign Are Unreadable When Opened in Outlook (207759)
The information in this article applies to:
- Microsoft Commerce Server 2.0
This article was previously published under Q207759 SYMPTOMS
Electronic Data Interchange (EDI) certificates received from VeriSign and
read in Outlook 97 or Outlook 98 may be rendered unreadable for use with
Commerce Interchange Pipeline Manager.
CAUSE
When an EDI Certificate is requested from VeriSign, it is sent to the
requestor as an SMIME attachment with no body, and when it is read in Outlook 97 or Outlook 98, it may not be able to be imported into CIPM.
RESOLUTION
This will no longer be an issue when CIPM is in VeriSign's list of EDI
Applications. When Microsoft CIPM is on the list, VeriSign will
send the certificate as a text message rather than as an attachment.
WORKAROUND
To work around this problem, use a POP3 Mail client such as Outlook
Express to read VeriSign EDI certificates. If a POP3 mail client is not a
viable option, then contact VeriSign customer support and ask that the
certificate be resent as Base64 encoded text in the body of the message.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kbpending kbprb KB207759 |
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