Unable to Collaborate During NetMeeting Conference But Collaboration Appears to Be Possible (206939)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q206939

SYMPTOMS

When you try to use the Collaboration feature during a NetMeeting conference, you may be unable to do so. Note that this may occur even though the feature appears to be available by using a button or menu command.

CAUSE

This problem can occur if a system policy that restricts all program-sharing features has been applied to your computer.

RESOLUTION

To resolve this problem, upgrade to NetMeeting version 3.0 or later. For information about how to do so, please view the following Microsoft Web site: To work around this problem, contact your network administrator to inquire about this policy restriction.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb kbui KB206939