SMS: Remote Control Component Is Not Available (206812)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
This article was previously published under Q206812 SYMPTOMS
When you install Systems Management Server 2.0 on a client computer, the Remote Control component may not install. The Systems Management tool in Control Panel indicates that the Remote Control component is not available.
NOTE: If you have not completely uninstalled Systems Management Server 1.2 clients, you may have legacy component files on the local hard disk. If you do have legacy components, you may receive the following error message:
Client XXX quit installing REMOTE TOOLS because Third Party Remote Control System Detected
CAUSE
This issue can occur if you have existing legacy or third-party remote control components or Microsoft Windows Terminal Server installed. If any of these components are found during the Remote Control installation, the component is set to Not Available. The remainder of the SMS client installation is not affected.
WORKAROUND
To work around this issue, follow these steps:
- Uninstall Microsoft Windows Terminal Server.
- Delete all the Termsrv.exe files found on your local hard disks.
- Uninstall Remote Control
- Delete all the Wuser.exe and Wuser32.exe files found on your local hard disks.
- Reinstall Systems Management Server 2.0 client.
NOTE: The Remote Control client component cannot be installed on a Windows Terminal Server.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbClient kbenv kbinterop kbprb kbRemoteProg kbsetup KB206812 |
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