OL2000: Error Converting Outlook Contacts to Schedule+ (206746)
The information in this article applies to:
This article was previously published under Q206746 SYMPTOMS
When importing Outlook contacts into Microsoft Schedule+ 7.0, you may get one of the following error messages:
The import file has too many fields. Make sure the character you selected to separate the fields matches the separator in the import file and that you select the correct character to surround strings.
There was a problem importing the file. The problem occurred near line x.
Where x is a line number reference in the converter library.
CAUSE
Outlook stores much more information about contacts than Schedule+. If you
export the entire Outlook data set, this generates more fields than the
Schedule+ importer can handle. Also, if a date field is empty, it is
exported as 0/0/00, which is not acceptable to Schedule+.
RESOLUTION
To correct this problem, import the file into Microsoft Excel for an
interim cleanup step. In Excel, remove any empty date fields and any completely unused columns.
REFERENCES
For information on exporting Outlook appointments to Schedule+, please
see the following article in the Microsoft Knowledge Base:
198285 OL2000: How to Convert Outlook Appointments to Schedule+ 95
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kberrmsg kbinterop kbprb KB206746 |
---|
|