Disk Doctor Does Not Start After an Improper Shutdown (206352)
The information in this article applies to:
This article was previously published under Q206352 SYMPTOMS
When you start your computer after it was improperly shut down, ScanDisk may start even if you have configured Norton Disk Doctor to start after an improper shut down.
CAUSE
This issue can occur if your were running Norton Utilities version 2.0 for Windows 95 when you upgraded to Windows 98. Norton Utilities version 2.0 alters the Win.com file, and Windows 98 Setup replaces this file with a new version of the Win.com file.
RESOLUTION
To resolve the issue, you must reinstall Norton Utilities 2.0 after you upgrade to Windows 98.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
---|
Keywords: | kb3rdparty kbprb kbui KB206352 |
---|
|