Unable to Start More Than One Help File in NetMeeting Conference (206246)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q206246

SYMPTOMS

When you are in a NetMeeting conference and you attempt to start a help file while a help file is already running and shared, you may be unable to do so. For example, this could occur if you are viewing Microsoft Internet Explorer Help when you try to start another help file. Also, when you try to do so, the shared help file may become unshared.

CAUSE

This issue can occur if you attempt to start a help file while another help file is running, because some help files cannot run concurrently.

RESOLUTION

To work around this issue, view one help file at a time.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb KB206246