NetMeeting Category-Related System Policy Does Not Take Effect (206238)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q206238

SYMPTOMS

After an administrator applies a NetMeeting category-related system policy to limit a computer to a specific category (such as Adults-Only, or Business-Only), the policy may not be enforced on the computer. Also, after this occurs, you may be unable to choose a different category in NetMeeting.

CAUSE

This problem can occur if a category was already chosen before the policy was applied. A NetMeeting category-related system policy is not enforced if you have previously chosen a category in NetMeeting 2.x.

RESOLUTION

To work around this problem, uninstall NetMeeting 2.x, install the most current version of NetMeeting, and then apply the system policy. For information about how to install the most current version of NetMeeting, please view the following Microsoft Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb kbui KB206238