OLEXP: Error Messages After You Uninstall Outlook Express (202498)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 98

This article was previously published under Q202498
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to start Outlook Express, you may receive one of the following error messages:
  • Unable to start the program. One of the required components may be busy or missing. Please check your installation and try again.
    Cannot find the file 'msimn.exe' (or one of its components). Make sure the path and filename are correct and that all required libraries are available.
You may be unable to start Outlook Express with any method, and Outlook Express may no longer be listed as an installed component in Windows 98 Setup.

CAUSE

This issue may occur if you have uninstalled Outlook Express Service Pack 1 before or after installing Microsoft Outlook 98.

This error message may also appear in Outlook Express 5.0 if PGP plugin was installed prior to installing Outlook Express 5.0 For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

221203 OLEXP: Unable to Start Outlook Express If Installed Over PGP [olexpress]

WORKAROUND

To work around this issue, reinstall Outlook Express Service Pack 1 in Windows 98 Setup.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/29/2002
Keywords:kbenv kberrmsg kbprb KB202498