OLEXP: Error Message: Digitally Signed - Signature Invalid (202481)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q202481
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you receive an e-mail message that is digitally signed by the sender, you may receive the following warning message on the Security line (below the Subject line):
Digitally signed - signature invalid
After you open the mail message, the following message may be displayed:

Security Help

Digitally Signed Message


This message has been digitally signed by the sender.

Signed e-mail from others allows you to verify the authenticity of a message -- that the message is from the supposed sender and that it has not been tampered with during transit. Signed mail messages are designated with the signed mail icon.

Any problems with a signed message will be described in a Security Warning which may follow this one. If there are problems, you should consider that the message was tampered with or was not from the supposed sender.

Don't show me this Help screen again.

When you click Continue, the following error message may be displayed:
Security Warning

There are security problems with this message.
Please review the highlighted items listed below:

X Message has been tampered with
You do trust the signing digital ID
The digital ID has not expired
The sender and digital ID have the same e-mail address
The digital ID has not been revoked
There are no other problems with the digital ID

Don't ask me about this message again.
If you click Open Message, you may or may not be able to read the e-mail message.

CAUSE

This problem can occur if the sender of the digitally signed e-mail message enabled the option to break apart e-mail messages larger than x kilobytes (KB) (where x is 60 KB by default).

RESOLUTION

To resolve this issue, do not break apart messages. If you are breaking apart large messages, follow these steps to disable that feature:
  1. On the Tools menu, click Accounts.
  2. On the Mail tab, click to select the e-mail account that you want, and then click Properties.
  3. On the Advanced tab, click to clear the Break apart messages larger than x KB check box, where x is a size that you can select.

STATUS

Microsoft has confirmed that this is a problem in the products listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbenv kberrmsg kbnofix kbprb KB202481