SBS Fax Server Gives Access Denied When Connecting to Fax Share (202299)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q202299 SYMPTOMS
When a client attempts to connect to a Small Business Server Fax share, the following error message may occur:
Access is Denied.
This error message does not occur if you attempt to gain access to the Fax share from the console. It occurs only when a client attempts to connect.
CAUSE
This error message can occur for a variety of reasons, but two of the most common are listed below:
- If you have installed Small Business Server Not For Resale, which comes with a two-user license limit, you may receive an "Access is Denied" error. This is because both of the client access licenses are in use.
- With a full Small Business Server version, you may still receive "Access is Denied" errors if all of the client licenses are consumed.
RESOLUTION
The following steps are intended to assist in the troubleshooting of the Small Business Server Fax Share "Access is Denied" error messages.
- Ensure that you are using a full version of SBS rather than a Not For Resale version.
- Stop and start the License Logging service.
- Verify that the number of current connections does not equal or exceed the number of client licenses installed on Small Business Server. If this is the case, upgrade your client licensing (bump pack) to accept more concurrent connections to the Fax Share.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbprb KB202299 |
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