BUG: Setup Fails to Copy a File in the File Queue (202200)
The information in this article applies to:
- Microsoft Platform Software Development Kit (SDK) 1.0
This article was previously published under Q202200 SYMPTOMS
Occasionally, the Setup program will not copy certain files listed in the file queue to disk during installation. After restarting the computer, one or more files from the list are missing although all the other files on the list are present.
CAUSE
This scenario appears to occur after the user fails to restart the computer when asked to after an uninstall. During a subsequent installation, a number of files that are being copied to disk are also still marked for deletion in the registry (due to the previous failure to restart). If the user then restarts as required after this installation, the files are then removed because they are still marked for deletion.
RESOLUTION
Follow the below steps to resolve this problem:
- Launch Setup for the application to install it.
- In the maintenance mode portion of Setup, select reinstall.
- Allow Setup to completely reinstall the application.
- If prompted to do so, immediately restart the computer.
STATUSMicrosoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The proper behavior should be that all files from the file queue are copied to disk and that the files in any previous deletion lists are removed.
Modification Type: | Minor | Last Reviewed: | 7/11/2005 |
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Keywords: | kbAPI kbAppSetup kbbug KB202200 |
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