OLEXP: Outlook Express Special Folders Names Are Not Recognized (202143)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q202143
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express


SYMPTOMS

If you create special folders for the Sent Items folder or Drafts folder, Outlook Express may not recognize these folders to be the special folders that contain these message types.

When a Sent Items folder is migrated from Outlook Express version 4 to Outlook Express version 5, it may not be marked as a special Outlook Express folder. If you refresh the folder list, Sent Items may become designated as a special folder.

CAUSE

This issue may occur if the folder name includes either all lower-case letters or all upper-case letters. Some mail servers are case sensitive and others are not. If these folders are required to be case sensitive, issues may occur on some mail servers.

WORKAROUND

You are unable to rename a folder with the name it had previously. Therefore, to work around this issue, follow these steps:
  1. Give the folder a new name. For example, change "Sent Items" to "Temp."
  2. Change the name of the folder to its original name. For example, change "Temp" to "Sent Items."

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB202143