POP3 Outlook Express error: 0x8000CCC18 and Exchange Server (202061)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
This article was previously published under Q202061
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
SYMPTOMS
The Outlook Express Client may not be able to send mail to or receive mail from Microsoft Exchange Server 5.0 or 5.5. On Exchange Server, you will see only one warning message:
Event ID: 11103
Description: POP3 connection to 157.57.149.23 lost.
Enabling logging on the Exchange Server computer for the POP3 protocol reveals the following informational message just before the warning.
Event ID: 11300
Description: An unauthenticated POP3 client 157.57.149.23 issued the following command: AUTH .
From Outlook Express version 4.72.2106.4, you see a Connection Failure dialog box. If you click Details, you will find the following information:
* Unable to logon to the server using Distributed Password Authentication. Account'Work POP3 Server', Server:'Server.Domain.com',Protocol: POP3,Server Response:'.',Port: 110, Secure(SSL):No, Error Number: 0x800CCC18
CAUSE
The client is trying to use Secure Password Authentication and it is not enabled on the Exchange Server computer. To verify what form of authentication the Outlook Express client is using, in Outlook Express, on the Tools menu, click Accounts, and click the Server tab for the account that failed.
WORKAROUND
To work around this problem, enable Windows NT Challenge/Response authentication on the server for clients that want to use Secure Password Authentication, or use the Log on using option in Outlook Express.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB202061 |
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