ACC97: Wizards Not Recognized as Being Installed Locally (201791)



The information in this article applies to:

  • Microsoft Access 97

This article was previously published under Q201791
Advanced: Requires expert coding, interoperability, and multiuser skills.

SYMPTOMS

If you have completed a custom installation of Microsoft Access or Microsoft Office on a Novell Netware server and you modified the STF file to specify that the Access wizards be installed locally, when you try to use the Access wizards, you may receive the following error message:
Microsoft Access can't find the wizard...

CAUSE

Microsoft Access does not recognize that the wizard file, Wzmain80.mde, is installed locally.

RESOLUTION

Repeat the custom setup procedure and include the executable file, Msaccess.exe, with those files to be installed locally.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Access 97. This problem no longer occurs in Microsoft Access 2000.

MORE INFORMATION

For additional information about copying the wizards locally, please see the following articles in the Microsoft Knowledge Base:

174742 How to Install Wizards Locally Rather Than on Server.

178330 How to Install Wizards Locally [Standalone Network Setup]

178331 How to Install Wizards Locally [OFF97 SR1 Network Install]

REFERENCES

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/25/2003
Keywords:kb3rdparty kbbug kbfix KB201791