PC DB: Cannot Send Microsoft Mail in Inbox of Outlook or Exchange Client (201788)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Outlook 97, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
  • Microsoft Outlook 98, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
  • Microsoft Outlook 2000, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95

This article was previously published under Q201788

SYMPTOMS

When you attempt to send e-mail by using Microsoft Mail, you may receive the following error message:
Transport not available.
Simple Mail Transfer Protocol (SMTP) and other types of e-mail work correctly.

CAUSE

This problem can occur if the Network/PO option no longer exists (to find this option, click Services on the Tools menu, click Microsoft Mail, click Properties, click Delivery, and then click Address types). This information is obtained from the Master.glb file when the file loads.

RESOLUTION

To resolve this problem, restore the Master.glb file from a backup.

WORKAROUND

To work around this problem, install the postoffice to a temporary location, and then copy the Master.glb file from the postoffice.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbfix kbprb KB201788