OLEXP: Messages Missing After Uninstalling Outlook Express 5 (201694)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q201694 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you install Outlook Express 4.0 or 4.01 after uninstalling Outlook Express 5, messages you received in Outlook Express 5 are missing, or duplicate messages are imported.
CAUSE
This behavior occurs because Outlook Express 5 uses .dbx mail storage files, and Outlook Express 4.0 and 4.01 uses .idx and .mbx mail storage files.
RESOLUTION
To work around this behavior, import the messages from the appropriate .dbx files into the version of Outlook Express you are using. To do so, follow these steps:
- On the File menu, point to Import, and then click Messages.
- In the Select an email client to import from box, click Microsoft Outlook Express 5, and then click Next.
NOTE: When you click Next, you are prompted to specify an identity or Outlook Express store folder. If you specify an identity from which to import messages, you are prompted for the identity password.
- In Outlook Express 4.0 or 4.01 for Windows 95 and Windows 98, locate and click the Windows\Application Data\Microsoft\Outlook Express folder, and then and click OK.
In Outlook Express 4.0 or 4.01 for Windows NT 4.0, locate and click the Winnt\Profiles\Username\Application Data\Identities\ID\Microsoft\Outlook Express folder, where Username is the name you use to log on to Microsoft Windows NT, and ID is the program ID number (for example, {419787C4-C01D-11D2-8545-00C04FBBC3B8}), and then click OK.
NOTE: If Outlook Express 5 for Windows 95 and Windows 98 was configured for multiple identities, browse to the Windows\Application Data\Identities\ID\Microsoft\Outlook Express folder. - Click Next.
- Click the folders that contain the messages you want to import, and then click Finish.
NOTE: If you find that duplicate messages are imported, you can select, and then manually delete the duplicate messages.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbenv kbprb KB201694 |
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