STOP 0x7B After Applying Service Pack 4 on AST Manhattan (201407)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q201407

SYMPTOMS

After you restart your AST Manhattan 6200 computer after applying Service Pack 4 (SP4), the computer will stop with an error code of 0x0000007B.

CAUSE

The HAL used on AST Manhattan computers (Halapic.dll or Hal.mps) uses information provided by the BIOS to determine system configuration. Windows NT, prior to SP4, does not query the BIOS information for slot 0 on PCI buses. This change uncovered an issue with the AMI BIOS version that is unique to the AST Manhattan 6200 systems.

STATUS

AST is aware of this problem. For more information, contact AST Technical Support at (800) 727-1278 or visit AST's Web site.

The third-party products discussed here are manufactured by AST, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbbug kbdocfix KB201407