Plus! 98: Cannot Preview Screen Savers (201251)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q201251

SYMPTOMS

When you install the desktop themes included in Microsoft Plus! 98, you may be unable to preview the following screen savers:

  • Corbis Photography (High Color)

  • Fashion (High Color)

  • Horror Channel (High Color)

  • World Traveler (High Color)
This may also occur with the Route 98 screen saver available from the Microsoft Windows Update Web site.

CAUSE

This behavior can occur if the registry values for the screen savers are incomplete.

RESOLUTION

To resolve this issue, remove and then reinstall the desktop themes. To do this, follow these steps:

Remove the Desktop Themes

To remove the desktop themes, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. On the Install/Uninstall tab, click Microsoft Plus! 98, and then click Add/Remove.
  4. Click Add/Remove, and then click Next.
  5. Click the PLUS SIGN (+) next to Desktop Themes to expand the branch.
  6. Click to clear the check box next to each of the desktop themes mentioned in the "Symptoms" section of this article, and then click Next.
  7. Click Next.
  8. If you are prompted to insert the Plus! 98 CD-ROM, do so.
  9. When Plus! 98 Setup is finished copying files, click Finish, and then click OK.

Reinstall the Desktop Themes

To reinstall the desktop themes, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. On the Install/Uninstall tab, click Microsoft Plus! 98, and then click Add/Remove.
  4. Click Add/Remove, and then click Next.
  5. Click the PLUS SIGN (+) next to Desktop Themes to expand the branch.
  6. Click to select the check box next to each of the desktop themes mentioned in the "Symptoms" section of this article, and then click Next.
  7. Click Next.
  8. If you are prompted to insert the Plus! 98 CD-ROM, do so.
  9. When Plus! 98 Setup is finished copying files, click Finish, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Plus! 98, version 1.0.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbbug kbpending kbsetup KB201251