XADM: Event Viewer ID 13005 from Information Store (201199)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q201199

SYMPTOMS

Exchange Server 5.5 administrators may find the following event log entry posted when the information store is started:

EVENT ID: 13005 Source: MSexchange IMAP4 TYPE: Information Category: (4)

The following event log is produced when the information store is started:

Microsoft Commercial Internet Server (MCIS) or Microsoft Internet Information Server (IIS) version 4.0 may be present but not configured for Secure Sockets Layer (SSL) security, or not present at all.

CAUSE

The Exchange Server administrator configured the site level IMAP protocol object to use authentication type MCIS Membership System with Secure Sockets Layer (SSL), but did not install Membership System in the site, or if installed, neglected to configure it to be SSL-capable. The event log entry is a warning that the protocol object is misconfigured.

WORKAROUND

Install Microsoft Commercial Internet System (MCIS) if it is not already present, and match its settings to those chosen on the protocol object. After Microsoft Windows NT, Microsoft Internet Information Server (IIS), and Exchange Server have been installed and configured, follow these steps to enable SSL authentication:
  1. Select Authentication Settings for Exchange Server:
    1. In the Exchange Server Administrator program, expand the Configuration container, and click Protocols.
    2. Double-click IMAP4.
    3. On the IMAP4 Property page, click the Authentication tab and set the authentication levels.
    4. Click OK to save the settings.
  2. Create Key Request:
    1. Start the Key Manager included with Internet Information Server.
    2. Locate the Exchange Server computer, and click IMAP4.
    3. On the Key menu and then click Create New Key.
    4. Type the appropriate information in the fields, and click OK to save the information to a "request" file.
    5. Send the key request to a certificate distribution company (such as Verisign) to obtain a certificate for the server.
  3. Install the Certificate:
    1. After you obtain the certificate, start the Key Manager included with Internet Information Server.
    2. Locate the Exchange Server computer, and click IMAP4.
    3. On the Key menu, click Install Key Certificate.
    4. Select the certificate file sent by the certificate vendor.
    5. On the Servers menu, click Commit Changes Now.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kberrmsg kbprb kbsetup KB201199