XFOR: Group Wise Router Takes Three Minutes to Stop (201147)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q201147

SYMPTOMS

When you stop the Microsoft Exchange Router for Novell GroupWise program, it can take up to three minutes to completely stop. During this time the router is trying to reconnect to the NetWare server.

CAUSE

This behavior is caused by a hard-coded time-out routine where the GroupWise router tries to reconnect to the NetWare server. This routine runs when it fails to establish a successful connection the first time. After the router is in this loop, it will ignore the stop command until it wakes up three minutes later.

STATUS

Microsoft acknowledges this to be a limitation with the Microsoft Exchange Router for Novell GroupWise.

MORE INFORMATION

There are many reasons why the GroupWise router program might be trying to reconnect to the NetWare server.

Perform the following actions to verify this problem:
  1. Confirm that both the user ID and password are correct.
  2. Ensure that the NetWare server is up and running.
  3. Confirm that there are no network problems between the Exchange Server computer and the NetWare server.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbnofix KB201147