Unable to Print Using the AppleTalk Network Protocol (201144)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q201144

SYMPTOMS

When you print to a printer by using the AppleTalk network protocol, your print job may not print at all.

CAUSE

This behavior can occur when you use a Printer Control Language (PCL) printer driver to print to a printer that is connected to an AppleTalk network using a Hewlett Packard (HP) JetDirect network printer adapter. When a PCL print job is sent to the printer, the JetDirect adapter formats the data for use with a PostScript printer, and this results in the data being unusable.

RESOLUTION

To resolve this issue, install a PostScript printer driver for your printer. For information about installing a printer driver in Windows NT, see the Setting Up a Printer topic in Windows NT Help.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kb3rdparty kbnetwork kbprb kbprint KB201144