PRB: Windows 95 PCs Unable to Browse Remote Domain Across a Router (201114)



The information in this article applies to:

  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows 3.1
  • Microsoft Windows 3.11
  • Microsoft Windows 95

This article was previously published under Q201114

SYMPTOMS

Windows 95 computers in a TCP/IP network are unable to browse a remote domain across a router, but they are able to browse a local domain. Windows NT computers are able to browse both the local and remote domains.

Both, Windows 95 and Windows NT computers are configured to use the same WINS server, which has the correct Domain 1Bh entry for the remote domain. Users in both systems are logging on to the local domain and have no accounts in the remote domain. A trust relationship exists between both domains.

CAUSE

This problem occurs because the Windows 95 computer is configured to browse an incorrect Workgroup.

RESOLUTION

To work around this problem, configure Windows 95 computers so the Workgroup field in Network Configuration matches the name of the local domain (not remote domain):
  1. In Control Panel, double-click Network.
  2. Click the Identification tab.
  3. Change the Workgroup name.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbprb KB201114