OL2000: User-defined Fields in Task Request Do Not Show in View (201106)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q201106

SYMPTOMS

You may not be able to see a user-defined field value that was sent with a customized task request.

CAUSE

Outlook does not display the value of the field, if the field was added to one of the Outlook table views, such as the Detailed List view.

RESOLUTION

Open the item in the Inbox and if the custom field was added to the custom form, Outlook will properly display its value on the form.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem does not happen with Meeting Request forms.

REFERENCES

For additional information about available resources and answers to commonly asked questions about Microsoft Outlook 2000 solutions, please see the following article in the Microsoft Knowledge Base:

146636 OL2000: Questions About Custom Forms and Outlook Solutions


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbnofix KB201106