Folders Are Missing From User's Profiles Folder (200835)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0

This article was previously published under Q200835
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you log on to your Microsoft Windows NT-based computer for the first time after installing Internet Explorer, and user profiles are enabled, the following folders may not be created in the user's profiles folder:
  • Cookies
  • Recent
  • History
  • Favorites
  • Desktop
  • Application Data

CAUSE

This issue can occur if the default user profile on your computer was copied from an existing user's profile. When you do so, personalized settings for Internet Explorer are not created.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To resolve this issue, delete the ActiveSetup registry branch from the following registry key on the affected computer:

HKEY_CURRENT_USER\Software\Microsoft

MORE INFORMATION

If you want to copy parts of a user's profile to the default profile, use the information in the following article in the Microsoft Knowledge Base:

185588 Guide To Windows NT 4.0 Profiles and Policies (Part 3 of 6)


Modification Type:MajorLast Reviewed:10/13/2003
Keywords:kbprb kbui KB200835