XADM: Unrecognizable Characters When Receiving Mail from Japanese Internet Mail Service (200658)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q200658

SYMPTOMS

When you send a message (using TNEF or UUENCODE) with attachments from a Japanese Internet Mail Service (Exchange Server 5.0 and 5.5) or Internet Mail Connector (Exchange Server 4.0) to an SMTP user, the Kanji characters in the tags appeared as extended, unrecognizable characters.

CAUSE

This happens when the tags are translated from Kanji to extended characters. If the recipient does not support the character set being translated to, unreadable characters are the result.

WORKAROUND

Install the appropriate language page.

MORE INFORMATION

This behavior is by product design. It is noted here that this behavior is not specific to Exchange Server; language support for applications issues all typically exhibit the same symptoms and require the same workaround.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB200658