Mobile Channel Is Not Synchronized (200408)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.2

This article was previously published under Q200408

SYMPTOMS

Mobile channels you subscribe to may not be synchronized, and the ActiveSync status may always show that the channels are out of date.

CAUSE

This behavior can occur if you change the default channel name in the Add Channel Content dialog box when you subscribe to a channel.

RESOLUTION

To prevent this behavior from occurring, do not change the default channel name when subscribing to a channel.

To work around this behavior, follow these steps on your desktop computer:
  1. In Internet Explorer, click Manage Subscriptions on the Favorites menu.
  2. Right-click the mobile channel that is not being synchronized, and then click Properties. Note the Web address for the channel.
  3. Using Windows Explorer or My Computer, delete the mobile channel that is not synchronizing in the Windows\Favorites\Channels folder.

    For information about how to delete files, click Start, click Help, click the Index tab, type deleting, and then double-click the "Deleting files" topic.
  4. In Internet Explorer, go to the Web address you noted in step 2.
  5. Subscribe to the mobile channel, and use the channel's default name in the Add Channel Content dialog box.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB200408