Error Msg: The Application Could Not Be Initialized (200391)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a

This article was previously published under Q200391

SYMPTOMS

When you attempt to reinstall BackOffice Small Business Server by clicking Add/Remove Microsoft BackOffice Small Business Server in the Add/Remove Programs tool in Control Panel, you may receive the following error message:
The application could not initialized.
The same error message may also occur if you run Startsam.exe.

CAUSE

This problem occurs because the Small Business Server installation files have been replaced by the installation of Windows NT Option Pack.

RESOLUTION

To resolve this problem, rename the following existing files:

C:\winnt.sbs\system32\sysocmgr.exe
C:\winnt.sbs\system32\ocmanage.dll

to:

C:\winnt.sbs\system32\sysocmgr.old
C:\winnt.sbs\system32\ocmanage.old

Expand the original Small Business Server files from the Small Business Server compact disc 1 by typing in the following commands at command prompt.
   Expand D:\i386\sysocmgr.ex_ C:\winnt.sbs\system32\sysocmgr.exe
   Expand D:\i386\ocmanage.dl_ C:\winnt.sbs\system32\ocmanage.dll
				

NOTE: The above examples assume that the CD-ROM drive is drive D, and that Small Business Server is installed on drive C.

MORE INFORMATION

Windows NT Option Pack uses the same setup programs as Small Business Server and writes over the existing Small Business Server files with its own version of the setup files. These files are not compatible with the Small Business Server setup program. In addition, any changes made to the Option Pack installation may require running the installation files, Sysocmgr.exe, from the Option Pack CDs.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kberrmsg kbprb KB200391